Come si fa per arrotondare un valore in Excel

come-arrotondare-numero-excelPer arrotondare un numero, in Excel, ci sono molti metodi, alcuni arrotondano realmente il valore, altri invece lo visualizzano solo arrotondato, in base alle esigenze. In questa breve guida, vedremo come arrotondare un numero in excel in tutti e due i sistemi. Vediamo come fare.

  • Se nella cella A1 avete il valore 1.795.397,47, per arrotondare questo numero dovete per prima cosa decidere se volete realmente arrotondarlo, in modo che nei calcoli il risultato poi sia diverso, oppure se volete solo visualizzarlo arrotondato. Per quanto riguarda il primo caso, potete tranquillamente usare la funzione ARROTONDA() in questo modo :

=ARROTONDA(A1; 1) arrotonderà al primo decimale (1.795.397,5)

=ARROTONDA(A1; 0) arrotonderà all’unità (1.795.397)

=ARROTONDA(A1; -2) arrotonderà al migliaio (1.795.000)

  • Se invece la vostra esigenza è solo di visualizzare un certo valore, ma lasciare invariato il numero vero, potete agire direttamente sulle opzioni della cella in questione, formattandola in modo adeguato. Quindi, entrate nel menu Formato Celle, selezionate la scheda Numero e scegliete Personalizzato, quindi impostate nel modo che desiderate :

#.##0 non visualizza i decimali

#.###. visualizza i dati arrotondati al migliaio

#.###.. visualizza i milioni come fossero unità

LG L Bello Smartphone, Bianco [Italia]
Prezzo di listino: EUR 179,90
PREZZO IN OFFERTA: EUR 133,98
Risparmia: EUR 45,92

Potrebbe interessarti anche:

Come si fa per estrarre i contenuti multimediali dai file Excel e...
views 22
Capita ogni tanto di ricevere documenti di Office al cui interno si trovano imma...
Come definire un area di stampa in Excel
views 25
Come sicuramente sapete, un foglio di lavoro di Excel, potrebbe contenere tantis...
Cos’è la modalità compatibilità di Office
views 100
A volte ci capita di aprire un vecchio documento e vedere il messaggio in alto n...
Come si aggiunge un File Audio in un documento Word
views 981
Microsoft Word è un software estremamente potente per l'elaborazione di testi ch...
Come si aggiunge un video in un documento di Word
views 1640
Tutti quanti conoscete sicuramente il software di videoscrittura Microsoft Word....
Come eliminare un file su Microsoft Office Word
views 36
Il software Word di Microsoft offre agli utenti tutta la libertà di creare docum...

Lascia un commento



Potrebbero interessarti:

Seguici su Facebook: