eComesifa.it
come-arrotondare-numero-excel

Come si fa per arrotondare un valore in Excel

come-arrotondare-numero-excelPer arrotondare un numero, in Excel, ci sono molti metodi, alcuni arrotondano realmente il valore, altri invece lo visualizzano solo arrotondato, in base alle esigenze. In questa breve guida, vedremo come arrotondare un numero in excel in tutti e due i sistemi. Vediamo come fare.

  • Se nella cella A1 avete il valore 1.795.397,47, per arrotondare questo numero dovete per prima cosa decidere se volete realmente arrotondarlo, in modo che nei calcoli il risultato poi sia diverso, oppure se volete solo visualizzarlo arrotondato. Per quanto riguarda il primo caso, potete tranquillamente usare la funzione ARROTONDA() in questo modo :

=ARROTONDA(A1; 1) arrotonderà al primo decimale (1.795.397,5)

=ARROTONDA(A1; 0) arrotonderà all’unità (1.795.397)

=ARROTONDA(A1; -2) arrotonderà al migliaio (1.795.000)

  • Se invece la vostra esigenza è solo di visualizzare un certo valore, ma lasciare invariato il numero vero, potete agire direttamente sulle opzioni della cella in questione, formattandola in modo adeguato. Quindi, entrate nel menu Formato Celle, selezionate la scheda Numero e scegliete Personalizzato, quindi impostate nel modo che desiderate :

#.##0 non visualizza i decimali

#.###. visualizza i dati arrotondati al migliaio

#.###.. visualizza i milioni come fossero unità

LG L Bello Smartphone, Bianco [Italia]
Prezzo di listino: EUR 179,90
PREZZO IN OFFERTA: EUR 133,98
Risparmia: EUR 45,92

Potrebbe interessarti anche:

Come si fa per inserire la data corrente nel piè d... Il famoso software Microsoft Word, offre, come tutti gli altri programmi della suite Office, molte funzionalità che non tutti gli utenti conoscono, co...
Come inserire un disegno di AutoCAD in Excel Forse non tutti sanno che AutoCAD è compatibile con Microsoft Excel e Word. Potete infatti inserire facilmente un documento di Word o un foglio di cal...
Come aggiungere una riga vuota da tastiera su Exce... La nota rivista per computer "PC Professionale", pubblica ogni mese molte guide utilissime. In questo articolo, abbiamo riassunto la guida su come agg...
Cos’è la modalità compatibilità di Office A volte ci capita di aprire un vecchio documento e vedere il messaggio in alto nella barra di Office che riporta la dicitura “Modalità compatibilità”....
Come si fa per estrarre i contenuti multimediali d... Capita ogni tanto di ricevere documenti di Office al cui interno si trovano immagini o file multimediali. Cercare di salvarli attraverso le funzioni d...

Commenta

Ti piace eComesifa.it